.NET 3.5 version

Apr 7, 2011 at 12:57 PM

Would it be possible to create a .NET 3.5 version of this library?

Coordinator
Apr 7, 2011 at 8:45 PM

Yes, it is possible. It only requires some minor changes to the source code, e.g. I'm using some new overloads added to .NET 4, like String.Join(String, IEnumerable<String>).

Note however that I haven't done any testing against ASP.NET MVC 2 and the .NET 3.5 routing bits. I know that MVC3/.NET4 has some bug fixes that affect routing, e.g. see this question.

I will consider this for the next release. If you want I can send you a .NET 3.5 version of the solution.

Apr 8, 2011 at 1:24 PM

Thanks.  I am trying to get my project upgraded to MVC3/.NET4, so don't make this a priority (all the way from MVC1).  I may come back and ping for it again, if need be.

 

Thanks again